Hola Comunidad;
Bueno, el día de hoy realice una actualización a la estación de trabajo que cuenta con Windows 10 y no tenia acceso a Internet, verificando las Configuraciones del Adaptador estoy visualizando dos vEthernet (Modificador pre), uno deshabilitado y el otro activado, bueno hoy les mostraré una solución usando solo el Administrador de Dispositivos (Este inconveniente es para los que tenemos Hyper-V en Windows 10).

2018-09-08_19-41-52.png

Nos dirigimos al Administrador de Dispositivos.

2018-09-08_19-42-39.png

Luego a Ver/Mostrar dispositivos ocultos.

2018-09-08_19-42-57.png

Desplegamos Adaptadores de Red para visualizar todos los dispositivos que tenemos.

2018-09-08_19-43-14.png

Dejamos la ventana anterior abierta. Ahora nos dirigimos a las Opciones del Adaptador (Conexiones de Red) y hacemos doble clic sobre vEthernet (Modificador Pre) 2.

2018-09-08_19-41-52.png

Hacemos clic en Detalles… y visualizamos la descripción del Adaptador.

2018-09-08_19-43-44.png

Teniendo la descripción del Adaptador, nos dirigimos al Administrador de Dispositivos y hacemos clic secundario sobre el adaptador y luego clic en Desinstalar dispositivo. Obviamente te mostrará un mensaje de confirmación solo clic en Desinstalar.

2018-09-08_19-44-00.png

Ahora, repetimos el mismo procedimiento vEthernet (Modificador Pre).

2018-09-08_19-41-52.png

Se sobreentiende que el nombre del controlador seria Hyper-V Virtual Ethernet Adapter.

2018-09-08_19-47-41.png

Bien, ahora reiniciamos nuestra PC y verificamos.

2018-09-08_20-25-47.png

Muchas Gracias!.